Systemvoraussetzungen

Die Galifa Software basiert auf Java. Damit Sie die Software reibungslos benutzen können, muss Ihr Computer folgende Voraussetzungen erfülllen:
  1. Eine aktuelle Java Runtime Umgebung (JRE) muss installiert sein — Version 1.4 oder höher.
    • Windows: Eventuell müssen Sie eine JRE installieren oder ein Update vornehmen.
    • Mac und Linux: Eine Java Runtime Umgebung ist in der Regel bereits vorinstalliert.
  2. Sie benötigen eine Internet-Verbindung.
  3. Sie benötigen einen Browser (z.B. Internet Explorer, Firefox, Safari).

Das ist Ihr aktueller Browser:

CCBot/2.0 (http://commoncrawl.org/faq/)
Mehr Informationen

Und das ist die Java Version, die Sie aktuell verwenden:

Die aktuellste Java Runtime Umgebung (JRE) können Sie schnell und einfach installieren oder auf den neusten Stand bringen.
http://www.java.com/getjava

Wenn alle Stricke reissen: Unsere Fernwartung hilft Ihnen weiter.

Wir beiten Ihnen unseren Support nach telefonischer Absprache an:
Support-Tool